Skip to main content

Fri, Sep 29, 2017 2:21 AM

Unable to access interface for Zoneflex 7363 AP

Okay, so I'll preface this with saying I'm not expert with TCP/IP but I work on a helpdesk and have for the past four years, so I'm good at following directions and figuring stuff out.

I have poor wifi range on my comcast modem, so my friend got me a wireless acccess point when his work got new ones, and he helped me configure the 7363. He gave it the same 2.4 and 5 ghz networks that my regular modem had, so when I walked my house it freely connected from the main modem to the new one. It has worked fine like that for the past few months.

However, after noticing some extreme data usage on my comcast account, I decided I was going to change the network's ssid and passwords. I did so on the comcast modem flawlessly. Everything worked great. Except, now, the ruckus AP is still broadcasting the old network names. I tried just navigating to the ip listed on the device ( but nothing comes up at all. I tried connecting the AP directly to my laptop and navigating- same issue.

I can't get a hold of my friend any time soon either, so what do I need to do to change these network names? I've been troubleshooting with the manual I found online for the last two hours and I'm coming up with nothing. Can anyone provide some assistance?


No Responses!