Skip to main content

1 Message

 • 

70 Points

Thu, Oct 16, 2014 7:19 PM

R700 5GHz radios not changing channels and not seeing other R700 5GHz neighbors.

The only way we have been able to get the system to change channels on the 5GHz radios is to turn on ChannelFly for a few minutes and turn it off. Otherwise every 5 GHz radio remains on the same channel. Runnin 9.8.1.101

Responses

Champion

 • 

556 Messages

 • 

10.5K Points

6 years ago

9.8.1.0.101 has background scanning turned off on the 5GHz radio — see the release notes. You can still run 9.8.1.0.99 but support mentioned there is a risk of spontaneous reboots — which is why it's turned off.