Skip to main content

4 Messages

 • 

120 Points

Fri, Sep 18, 2015 5:52 PM

Answered

Port Channel Settings on Cisco 3750 for a Ruckus SmartZone 100 Controller

Hi Everyone,

I have a SmartZone 100 controller setup on a Cisco 3750.  I'm only using the 4 ethernet ports on the controller.  The 10Gb modules are not being used in the setup, so basically I'm making use of 4 out of the available 6 ports on the controller.

I have setup a port -channel for the 4 ethernet ports, but the controller goes down as soon as I enable all the ports.  Shutting down 3 of the 4 ports brings the connection back up.

Any Ideas?  Here's the config on the Cisco.

interface Port-channel3 description NIC TEAM for SmartZone 100
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 200
 switchport mode trunk
 spanning-tree portfast

interface GigabitEthernet2/0/15
 description NIC TEAM SMARTZONE02 #1
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 200
 switchport mode trunk
 spanning-tree portfast
 channel-group 3 mode on
!
interface GigabitEthernet2/0/16
 description NIC TEAM SMARTZONE02 #2
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 200
 switchport mode trunk
 shutdown
 spanning-tree portfast
 channel-group 3 mode on
!
interface GigabitEthernet2/0/17
 description NIC TEAM SMARTZONE02 #3
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 200
 switchport mode trunk
 shutdown
 spanning-tree portfast
 channel-group 3 mode on
!
interface GigabitEthernet2/0/18
 description NIC TEAM SMARTZONE02 #4
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 200
 switchport mode trunk
 shutdown
 spanning-tree portfast
 channel-group 3 mode on

Responses

Brand User

2.6K Messages

 • 

44.8K Points

5 years ago

Is this a new install?  Here's the Getting Started guide link:

https://ruckus-support.s3.amazonaws.com/private/documents/722/sz-3-1-quick-setup-guide-revA-final-20...

It's recommended to start with one Eth connection from port 1 or 2, for initial configuration.

It then matters if you select One Port Group (and all 4 Eth ports should bond as one), or
Two Port Group, which makes port 1 and 2 Management, and 3 and 4 Data Plane, respectively.

4 Messages

 • 

120 Points

5 years ago

Yes, it's a new install.  I've already solved the issue.

Thanks.

2 Messages

 • 

70 Points

5 years ago

I am having the same problem on my Smartzone 100
so, for solve this you recommend use only two ports, its that right?

4 Messages

 • 

120 Points

5 years ago

Actually no, I made a few changes and now I can use all 4 ethernet ports.  I added two config lines to each port in the channel-group that made this work:

"channel-protocol lacp"
"channel-group 4 mode active"

See my updated config below:

interface Port-channel4
 description NIC TEAM for SmartZone 100
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 200
 switchport mode trunk
 spanning-tree portfast edge

interface GigabitEthernet4/13
 description NIC TEAM SMARTZONE02 #1
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 200
 switchport mode trunk
 spanning-tree portfast edge
 channel-protocol lacp
 channel-group 4 mode active
!
interface GigabitEthernet4/14
 description NIC TEAM SMARTZONE02 #2
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 200
 switchport mode trunk
 spanning-tree portfast edge
 channel-protocol lacp
 channel-group 4 mode active
!
interface GigabitEthernet4/15
 description NIC TEAM SMARTZONE02 #3
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 200
 switchport mode trunk
 spanning-tree portfast edge
 channel-protocol lacp
 channel-group 4 mode active
!
interface GigabitEthernet4/16
 description NIC TEAM SMARTZONE02 #4
 switchport
 switchport trunk encapsulation dot1q
 switchport trunk native vlan 200
 switchport mode trunk
 spanning-tree portfast edge
 channel-protocol lacp
 channel-group 4 mode active

2 Messages

 • 

70 Points

5 years ago

Thanks for your help!

1 Message

 • 

60 Points

5 years ago

Hello Herman,
What is the configuration for smart zone 100 on interface
thanks

4 Messages

 • 

120 Points

5 years ago

We are using "One Port Group" on the Smartzone 100

1 Message

 • 

60 Points

3 years ago

Hello Herman,
What is the configuration for sz-100?
I have one port group configuration. And the ports up and down all time.
Thank you.

1 Message

 • 

60 Points

a year ago

Herman, can you confirm this still works with all four ports being in a single port channel with active LACP? I cannot replicate that setup.