Skip to main content

Thu, Aug 15, 2019 5:37 PM

New Ruckus T310c Unleashed randomly rebooting

hi,

Since 2 weeks i have configured a new ruckus T310c device (just one).
i get some headache of it becaus it is randomwise restarted.
Sometimes, it stays online for more than 4 hours but mostly the device is rebooting much quicker (sometimes even 10 minutes) with the following message after boot:
AP[[email protected]] joins with uptime [124] s and last disconnected reason [AP Restart : power cycle]
Sometimes i have another message which is:
AP[[email protected]] joins with uptime [127] s and last disconnected reason [AP Restart : application reboot]


The device is located after just 15 meter poe cable.  My previous accesspoint (Engenius ENH900EXT) was very stable during his last 5 years. Since this new device a have a lot of downtime on my clients.
I have already static ip address and static channel choice.

What can i do to find the problem? Or can it be that the poe adapter is corrupt (also a new one).

Current firmware version:   200.7.10.102.64

I will appriciate if i can get support to fix this problem.
Thanks in advance
Hans 

Responses

3 Messages

 • 

90 Points

a year ago

in addition: the poe adapter is a 
A F- Xi- WW00
Xclaim AF-Xi PoE Injector Universele Gigabit PoE-injector (802.3af)
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

a year ago

The log messages do indicate possible issue with power.
You might test by 1) change PoE switch port, or 2) change Eth cable, or 3) both...
Are there other devices drawing power from your switch? 

3 Messages

 • 

90 Points

a year ago

Hi, in mean time i have switched the device for a new one and all my problems are gone. It seems the previous (new) device was a 'mondaymorning' product. Last week i did already started with your suggestions and without any improvements i decide to order a new device. Thanks for response. 
For now my problems are solved.