Skip to main content

4 Messages

 • 

100 Points

Wed, Jan 4, 2017 6:38 AM

Mobile devices connected to Ruckus 7982 wont load videos.

Hello i have a 7982 on standalone  Software Version:9.8.3.0.14. Everything is working fine except video apps on my phones like you tube seem to be running slow and takes a long time to load. on my laptop it works perfectly fine. i dont know what the problem is with mobile devices on my network not working well with youtube.  any help would be appreciated

Responses

Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

4 years ago

Does an Android device work better than an iOS mobile device?  Are you close enough to the AP to limit packet loss?
Do they have the same problem with other embedded video (like on CNN.com), or only youtube?

4 Messages

 • 

100 Points

4 years ago

both ios and android have same problem, I have tried been close to the AP . Certain video player apps are slow. For example the youtube apps on my phones will take like 15 seconds to load the thumbnails . Im not sure if its my set up since im not very experienced in networking. I just have my modem connected to my wireless router with the radios off and then the AP connected to the router. I can reboot everything and it seems to solve the problem but after 3 days it starts to slow down.

4 Messages

 • 

100 Points

4 years ago

no help?

17 Messages

 • 

384 Points

4 years ago

Hi Brian,

Please upgrade your Stand alone AP to latest release 

https://support.ruckuswireless.com/documents?filter=38#firmwares

Disable multicast on the AP via CLI using below command

rkscli: set qos directed multicast {enable|disable}

rkscli: set qos wlan0 directed multicast disable

Disable igmp snooping

rkscli: set qos wlan0 igmp disable

Disable mld

rkscli: set qos wlan0 mld disable

Note: wlan0 interface used as an example. Use "get wlanlist" command to check the wlan interface and enter execute the above commands. 

Regards,
Prado

4 Messages

 • 

100 Points

i will definetely try that and get back to you. Thank you!