Skip to main content

1 Message

 • 

70 Points

Wed, Mar 7, 2018 5:57 PM

I have an error on smartZone 100

I have this error on my controller SmartZone100.

ata1.00: status: { DRDY ERR }
ata1.00: error: { UNC }
ata1.00: exception Emask 0x0 SAct 0x200000 SErr 0x0 action 0x0
ata1.00: irq_stat 0x40000008
ata1.00: failed command: READ FPDMA QUEUED
ata1.00: cmd 60/08:a8:b0:10:00/00:00:1d:00:00/40 tag 21 ncq 4096 in
         res 41/40:08:b0:10:00/00:00:1d:00:00/40 Emask 0x409 (media error)
ata1.00: status: { DRDY ERR }
ata1.00: error: { UNC }
ata1.00: exception Emask 0x0 SAct 0x400000 SErr 0x0 action 0x0
ata1.00: irq_stat 0x40000008
ata1.00: failed command: READ FPDMA QUEUED
ata1.00: cmd 60/08:b0:b0:10:00/00:00:1d:00:00/40 tag 22 ncq 4096 in
         res 41/40:08:b0:10:00/00:00:1d:00:00/40 Emask 0x409 (media error)
ata1.00: status: { DRDY ERR }
ata1.00: error: { UNC }
end_request: I/O error, dev sda, sector 486543536
ata1.00: exception Emask 0x0 SAct 0x800000 SErr 0x0 action 0x0
ata1.00: irq_stat 0x40000008
ata1.00: failed command: READ FPDMA QUEUED
ata1.00: cmd 60/08:b8:38:10:00/00:00:1e:00:00/40 tag 23 ncq 4096 in
         res 41/40:08:38:10:00/00:00:1e:00:00/40 Emask 0x409 (media error)
ata1.00: status: { DRDY ERR }
ata1.00: error: { UNC }
ata1.00: exception Emask 0x0 SAct 0x1000000 SErr 0x0 action 0x0
ata1.00: irq_stat 0x40000008
ata1.00: failed command: READ FPDMA QUEUED
ata1.00: cmd 60/08:c0:38:10:00/00:00:1e:00:00/40 tag 24 ncq 4096 in
         res 41/40:08:38:10:00/00:00:1e:00:00/40 Emask 0x409 (media error)
ata1.00: status: { DRDY ERR }
ata1.00: error: { UNC }
ata1.00: exception Emask 0x0 SAct 0x2000000 SErr 0x0 action 0x0
ata1.00: irq_stat 0x40000008
ata1.00: failed command: READ FPDMA QUEUED
ata1.00: cmd 60/08:c8:38:10:00/00:00:1e:00:00/40 tag 25 ncq 4096 in
         res 41/40:08:38:10:00/00:00:1e:00:00/40 Emask 0x409 (media error)


Anyone have had the same problem?

Responses

Brand User

2.6K Messages

 • 

44.8K Points

3 years ago

Hello, not quite enough information.  What version of SZ running on your SZ-100, and what model APs are you managing?

What is your "problem", that you think this is releated to please, APs or clients disconnecting or ?  Also, where do you see this msg?

I find one Closed bug in our db, SCG-44721: SZ-100: 3.4.0.0.248 Cassandra out-of-service on node2 of 4node cluster.
But that bug is fixed.

13 Messages

 • 

472 Points

2 years ago

Client System is down with this error today.

This question is not what I would consider “answered”
Brand User

2.6K Messages

 • 

44.8K Points

No, the status is Acknowledged.

And if you are experiencing something similar, please answer:

"What version of SZ is running on your SZ-100, and what model APs are you managing?
What is your "Problem", that you think this is related to, APs or Clients disconnecting?  And
where do you see this message?".  

3 Messages

 • 

80 Points

3 months ago

Do you fix this error?

246 Messages

 • 

4.2K Points

3 months ago

Hi Sri,

Are you facing the same issue? Could you please let us know the details of above questions?

3 Messages

 • 

80 Points

I'm trying to restart the SZ100 but now the device won't boot at all. It stuck after "starting smartd [ok]"

246 Messages

 • 

4.2K Points

Hi,

Adding to my previous comment, the error mentioned on this post is either with disk issue or the SZ is unable to load the proper boot source.
We need to understand more details on this and go with some basic steps:
1. LED condition on the controller.
2. Complete error.
3. Reboot result.
4. Might need to reset and load the backup again.

I would recommend you to open a case so that our team can assist you on this.

3 Messages

 • 

80 Points

1. Status led is blinking slowly in green. The hdd led is blinking red. When the console stop giving any to the screen the hdd led is not showing anything.
3. Nothing it just stop and not logging to login screen in console. Cannot access the web ui too.
4. I don't have the backup.

Thank you for your reply, i will open a case on this.

507 Messages

 • 

8.9K Points

3 months ago

Hi All,

For general awareness, if you see below errors in the console output of SZ, this is mostly hardware failure.

As advised by Sanjay in his last comment, reachout to support with the info as this may end up as hardware replacement.

ata1.00: failed command: READ FPDMA QUEUED
ata1.00: cmd 60/08:b8:38:10:00/00:00:1e:00:00/40 tag 23 ncq 4096 in
         res 41/40:08:38:10:00/00:00:1e:00:00/40 Emask 0x409 (media error)
ata1.00: status: { DRDY ERR }
ata1.00: error: { UNC }

If you want to try some troubleshooting then below can be followed (Follow the next if one cannot fix the issue).
  1. Push the reset button (refer the diagram) once and let the SZ100 reboot. Monitor console output for errors.
  2. Power cycle the SZ100.
  3. Push and hold FD button (refer the diagram) for 12 seconds and release. This will factory default SZ100.

*Click on the image for enlarged view.

Regards,
Syamantak Omer