Skip to main content

Mon, Nov 16, 2015 2:12 AM

Answered

How to set the SNMP community string for all APs attached to a SmartZone 100?

Title says it all. Trying to set the snmp community string on all APs attached to a SmartZone 100 but can't find where it can be done. On the ZoneDirector devices you can do this fairly easily but it doesn't seem to be anywhere on the SmartZone. Any ideas?

Responses

Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

5 years ago

Hi Stewie,

    From Configuration tab, System/SNMP Settings on the left, click the box to Enable SNMP traps globally.
Then you can "Add Community", for Read, Write, or Trap.

2 Messages

 • 

80 Points

5 years ago

Hmm we have this set but it's not being applied to any of our connected APs. Any idea why this might be the case? 

1 Message

 • 

80 Points

5 years ago

You can SSH into the APs and set SNMP up:

set snmp-acl disable
set snmp version v2c
set snmp community ro
set remote-mgmt snmp