claude_karemera's profile

14 Messages

 • 

490 Points

Mon, Aug 9, 2021 9:55 AM

SZ100 firmware upgrade

hello,

I am upgrading SZ100 from version  3.5 to 6, but here is an error am getting.... any hint?

{Your current system cannot be upgraded. Reason: The system cannot be upgraded because the following zone(s) will be unsupported: v3.5.1.0.419 * 2}

Official Solution

Official Rep

 • 

331 Messages

 • 

5.1K Points

2 m ago

Exactly what Sam mentioned, but one step to remember upgrade also ap firmware after each controller upgrade.

As with 6.0 your minimum AP firmware should be 5.2.2

Check the release notes of the versions to make sure your AP models are supported with each version.

regards

Martin

Official Solution

Official Rep

 • 

1.2K Messages

 • 

17K Points

2 m ago

Hi @claude_karemera ,

Error means there is a zone in controller who's AP firmware is not compatible to newer controller version,.

To fix this, findout the zone with specified version and upgrade it to newest available firmware as per the current controller AP firmware.

31 Messages

 • 

320 Points

2 m ago

Hi,

You cannot upgrade from 3.5 directly to version 6.0. You need to review the upgrade path. You'll need to go 3.5.x > 3.6.2 > 5.2.2 > 6.0. You can verify the upgrade path required on the support site in the documents - look for upgrade guide. 

Kind regards,

Sam 

14 Messages

 • 

490 Points

2 m ago

Hello,

The issue was resolved by upgrading the AP firmware.

Thanks.

 

Important Announcement