Skip to main content

Thu, Oct 16, 2014 7:40 AM

0

Ruckus access point disconnect automatically

in my network on access point is getting disconnected automatically in the network and i have to connect unplug and plug back the cable to make it get back connected what can be the issue?

Please help

Responses

824 Messages

 • 

13.2K Points

6 years ago

Hi John,

this should be an question rather than an idea and i am sure that its an error. Let me take a first stab on this.

if i understand from your description that AP you have is getting disconnected from network auto and you have take off power and turn it on back. correct?

If answer is yes then start with looking at physical connections between AP and whatever it is connected to. Use a good known network cable.

Take a look at power source, just make sure there are no loose connect whcih may cause this disruption.

Based on the model of your AP. Hard reset, update the latest firmware and re-config it. Keep an eye and problem reappears then take a close look at the logs if they suggest anything so it can be corrected accordingly.

best of luck.

5 Messages

 • 

120 Points

6 years ago

Hi Monnat,

Thanks a lots
i really appreciated your reply i will work on it then i will let you know
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

6 years ago

Combining 'Access Point' debug components in your ZD Debug Info file, with the
AP System Info (support text) collected after a disconnect, is the best way to
determine why your AP is disconnecting. [ Assuming it is not a bad cable/port ]

5 Messages

 • 

120 Points

6 years ago

Hi Michael,

Thanks for the reply

I'm waiting for the AP to disconnect this time before i can go through any thing
if the AP get disconnected then i will go through all this process.

Because the AP is disconnecting once or twice a week

I really appreciate your support

5 Messages

 • 

120 Points

6 years ago

Hi Michael/Monnat

Thank you, I believe the problem was with the ground i connected on my APs because since i have removed it think trying to happen very well no more disconnections, But in some others APs the ground are still connected and they are working fine as well.

So remember i'am in Africa "Congo" special in camp located in the forest it's rains almost every day so we use to connect the ground in every materials to avoid breaks by the lightning.

I thank you again very much for your support

9 Messages

 • 

152 Points

hey John, it richi here need to know since you have started working with Ruckus how good is the stability with your network ? please let me know as we are building our ISP thanks 
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

Thanks for your update John.  If the grounding wasn't the issue, collect the ZD debug
and AP support info files and we'll be glad to help analyze further AP disconnects.

2 Messages

 • 

70 Points

Hi, Mr.John Kabila, I am facing a problem in ruckus a.p. model no.: 7341, as it uses to be disappeared from being broadcasting its ssid and after re-plug the power adapter, it appears with its ssid-name, i did hard-reset before, but problem not solved till yet , kindly advice....     

824 Messages

 • 

13.2K Points

hi shashi...

is it on static channel or smart select?

824 Messages

 • 

13.2K Points

you may also have to pull AP-support-file from the AP before you reboot it next time...