B

1 Message

 • 

70 Points

Wed, Jun 9, 2021 9:25 PM

Replacement Zone Director can't upgrade the firmware of my APs

My Zone Director bricked, and so I got a replacement.  Only problem is the one they sent me is a lot newer than the one it replaced.  The replacement ZD is running 10.3.1.0 build 45, and my APs are running 9.12.2.0.219.  They seem to be in a reboot loop with the ZD trying to again upgrade the firmware.  I don't have an active support contract as this is a piece of equipment I walked into, and thought it was covered.  I'm working on getting some quotes to get the support current, but I need to get my APs up.  I saw a post on here about someone with a ZD running 10.1 with similar issues and was told they needed to upgrade the APs to 9.13, but one I can't find 9.13, and two I don't know if that still the minimum version required for 10.3.1.  Ruckus turned up their nose at me when I asked for assistance for a ZD that they sent me, so I'm hoping someone can help.  Most of my APs are R500s, and R310s.

Responses

4 Messages

 • 

100 Points

14 d ago

Hi Brian

I recently had the same problem. You need to downgrade the ZD to a version 9 first;' I went with 9.13.3. 0.164. After the downgrade, connect all the AP you have and let them upgrade to that version. You then step upgrade the system to the latest version. My steps were:- 

9.13.3.0.164

to

10.1.2.0.251

to

10.2.1.0.183

to

10.4.1.0.257

You must be patient and wait between the step to let each AP upgrade and connect before proceding to the next upgrade.

Good luck

William

Important Announcement