Skip to main content

2 Messages

 • 

80 Points

Fri, Dec 6, 2013 1:55 PM

iOS taking a long time to show Wifi fan icon

Is there a reason why my iOS devices are taking a long time to show the WiFi fan icon when trying to connect to an AP (7372)? I can see it connects right away on the ZoneDirector but the iPhone or iPad takes awhile to show the Wifi fan icon.

Responses

2 Messages

 • 

80 Points

7 years ago

Anybody?

683 Messages

 • 

11K Points

How long is "a while"? IOS 7?

The physical-layer connection is what the ZD is reporting on. The fan icon only appears once the device has a functional IP address. So my guess is DHCP is the main issue.

20 Messages

 • 

480 Points

7 years ago

We have seen this too but I don't know what causes the problem. It's not just as simple as it needing a valid IP however. When we have an issue where an iPad connects but does not have the icon I have verified that the device does have an IP address from DHCP and it is pingable from both the same and other subnets. My guess is that it makes a test DNS/HTTP request and that request fails initially and it does not retry. Unfortunately even with the network functioning without that icon everything on the device is in offline mode and it does not even try to access the network. The only solution we found is to disconnect from wireless and reconnect.

2 Messages

 • 

70 Points

2 years ago

I have iPads with iOS 11.4. When trying to connect to an AP I get an issue with an Apple ID. Also Not capable to receive notifications in this state in any other WiFi than I could test. I need to talk to IOS support team they will tell the process how to get the latest version of IOS, just need to dial apple id support number and get the solution like this. And having any kind of other problem then get stay with their team always.

1 Message

 • 

70 Points

2 years ago

If that doesn't work, you have to take it up a notch. It's just confusing to know which I'm connected to at a glance without going into the settings no double check every time. I was not showing the icon on 5S but wifi was working. and for the help related the printer Epson error code 0x97 and get the help.