R

1 Message

 • 

70 Points

Wed, May 12, 2021 12:59 AM

i have a smartzone 100 version 3.6.2.0.250 and i want them to discover R710 and H320 please guys

i have a smartzone 100  version 3.6.2.0.250 and i want them to discover R710 and H320 please guys 

Responses

Official Rep

 • 

1.2K Messages

 • 

16.4K Points

4 m ago

Hi Rodrigue,

Both the AP models are supported on 3.6.2.0.250 version.

Please make sure you have configured on of the discovery methods.

1. DHCP option 43 on DHCP server.

2. DNS entry with controller's control IP address.

3. Manually point the AP to controller using below command.

set scg ip xxx.xxx.xxx.xxx (where xxx.xxx.xxx.xxx is controller's control plane IP address)

Also check and make sure APs are currently on standalone version and support SCG (you can check if SCG is supported or not, by running "gets scg" command on AP CLI)

159 Messages

 • 

2.9K Points

3 m ago

4. Use auto-discovery.  Put the APs and the SmartZone on the same subnet and power up.  They will auto-discover and register with the controller.  Once the APs are registered with the SZ, you can move them to different subnets if needed. 

And like Omer said - ensure that the APs have been factory reset and that they're running standalone code (104.x.x.x.x  to 114.x.x.x.x).  

Also, ensure that lwapp2scg is enabled on the smartzone:

en
config
lwapp2scg
policy accept-all

(edited)

Official Rep

 • 

1.2K Messages

 • 

16.4K Points

Hi David,

Auto discovery is done over LWAP, which is by default disabled on SZ controller (if not enabled during the initial setup wizard).

If you want to use LWAP discovery (L2) then you have to login into controller CLI and enable it.

vSZ>enable

vSZ#config

vSZ(config)# lwapp2scg

vSZ(config-lwapp2scg)# policy accept-all

vSZ(config-lwapp2scg)# exit
Do you want to update this context configuration (or input 'no' to cancel)? [yes/no] yes

Regards,

Syamantak Omer

159 Messages

 • 

2.9K Points

I think my comment said that.

Official Rep

 • 

1.2K Messages

 • 

16.4K Points

Hi @david_black_5940365 ,

I apologies, I missed the last line of your comment 😶.

Thanks for all the contribution David! 😊

Regards,

Syamantak Omer

Important Announcement