Skip to main content

Sat, Dec 12, 2015 6:03 PM

Answered

How to put ZF R710 in 802.3at PoE+ Mode?

Hi, I have an issue where I am unable to put my new ZF R710 into 802.3at PoE+ Mode.  Currently, I have a new POE+ switch that I'm using which is the Linksys LGS308P. It has LLDP enabled on the switch end. Note, my ZF R710 is in standalone mode.  Is there any other configuration that I need to do either on the Linksys LGS308P or ZF R710 so I can out it into   802.3at PoE+ Mode?

Responses

Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

5 years ago

KBA-5005 has the following information, including two CLI commands for the AP, if your switches have LACP/LLDP enabled.



Root Cause

LLDP
and LLDP power over MDI should be enabled on the POE+ switch in order
for 802.3at power to be negotiated between the R710 and POE+ switch.

Troubleshooting Steps

Use rkscli command "get power-mode" to check input power consumption status.
rkscli: get power-mode
PoE Configured Mode      : Auto
Power Consumption Status : 802.3at PoE+
OK
 
"PoE Configured Mode" should be "Auto" not "AF".
When PoE+ switch with LLDP power via MDI support is connected, the " Power Consumption Status" will be "802.3at PoE+".
 
Here are options for " Power Consumption Status".
    { "Unknown"      },
    { "DC"           },
    { "802.3at PoE+" },
    { "PoE Injector" },
    { "802.3af PoE"  },


Workaround


Resolution

There are 3 requirements for the R710s to negotiate 802.3at power between itself and the POE+ switch,
two of them are on the POE+ switches and one on the Ruckus R710-:

1. LLDP must be enabled on the POE+ switches.

2. LLDP Power via MDI must be enabled on the POE+ switches.
The command to enable LLDP and LLDP power via MDI will vary depending on the make of the switch.

3.
LLDP and LLDP POE setting must be enabled on the R710s. R710s received
with 100.2.0.0.336 have both LLDP and LLDP POE setting ENABLED by
default.

However, R710s received with firmware prior to 100.2.0.0.336 DON'T have LLDP and LLDP POE setting enabled by default.
These settings WON'T be enabled even after upgrading to 100.2.0.0.336 or RuckOS 3.1.1.x.x or later.

So
if R710s received with firmware prior to 100.2.0.0.336, then later
upgraded to 100.2.0.0.336 or 3.1.1.x.x, still need to have LLDP and LLDP
POE enabled.
This can be done via CLI on the R710.

rkscli: set lldp enable
rkscli: set lldp poe enable

You can do a get lldp to make sure the ap took the two config changes.

rkscli: get lldp
LLDP state: Enabled
LLDP interval: 30
LLDP holdtime: 120
LLDP mgmt: Enabled
LLDP poe: Enabled
LLDP power: 25000
LLDP interface:
LLDP on eth0 : Enabled
LLDP on eth1 : Enabled
OK

PS: Negotiation may take up to 2 minutes after system is up.
---

Customers report success after following this example on Juniper switches:
https://www.juniper.net/techpubs/en_US/release-independent/nce/information-products/pathway-pages/nce/nce-152-LAG-Ruckus-configuring.pdf

367 Messages

 • 

4.7K Points

Hey Michael, with all the trouble that's been reported with getting the R710 into AT power mode, do you think Ruckus Marketing can change the Datasheet of the R710  stating that to put it into AT Mode requires LLDP via MDI Support on the switch.  The Datasheet is very miss leading thinking if you have a POE+ switch that it would work in AT Mode, This is my biggest complaint.  This would prevent people from getting the wrong hardware in the first place. 

6 Messages

 • 

112 Points

5 years ago

oddly enough I cannot get this AP to negotiate in poe+ after rebooting the ap the lldp settings go back to disabled and need to be re-enabled.

they are on v 9.12 controlled by a zd 1200 switch is a sg300-28pp, all settings look good for lldp and they are Lagged on the switch.

10 Messages

 • 

372 Points

I have the same issue.  Settings do not survive a reboot.

6 Messages

 • 

112 Points

Have to do it via cli on your zone director. Config into the default group and enable lldp and then you are good. Besides that still cannot get it to use poe+ from my switch. Settings all look good though. Had ruckus look yesterday

2 Messages

 • 

70 Points

I have heard today that there is a Command for the R710 that will FORCE 802.3at negotiation with the switch.  I'm using SG300's also

6 Messages

 • 

112 Points

Any info on this, i went back and forth between ruckus and cisco, switch sees it as class 4 but will not go into at mode. Finally gave up on it, the only commands i saw were auto or af.

17 Messages

 • 

162 Points

rkscli: set power-mode at

is what my SE told me was the command

support said the feature wasn't available

does it work for you

I haven't tested yet

17 Messages

 • 

162 Points

5 years ago

rkscli: set power-mode at

is what my SE told me was the command

support said the feature wasn't available

does it work for you

I haven't tested yet