Skip to main content

12 Messages

 • 

220 Points

Mon, Jul 17, 2017 10:23 AM

H500 keeps updating configuration

I have a SCG SmartZone 104 with OS version 3.4.2.0.152 ( the recommended one).
I have a Cisco network. I have configured the DHCP server with option 43 related to Ruckus.
Now I plug in R500s and it gets an IP adress and loads the OS and the configuration and works fine.
When I plug in the H500s it gets an IP adress, gets detected by the SZ but keeps in the updating configuration phase. As you can see in the attached picture, it keeps updating the configuration until it is disconnected.

Thank you for your attention, 

Responses

388 Messages

 • 

5.9K Points

3 years ago

Check old cert or new.

12 Messages

 • 

220 Points

3 years ago

Hi Jeronimo,

Thank you for your response,

I am kind of new to Ruckus, could you guide me how to check the cert?

Thanks,

388 Messages

 • 

5.9K Points

3 years ago

Hi yassine.

First, you must check fw version onto AP cli.

If you can find 3.4.x version onto AP, type this command as "get rpki-cert issuer"

If you can see "Ruckus Wireless, Inc.", then it's old cert.

If you can see "RuckusPKI-DeviceSubCA-1 or 2", then it's new cert.

Unfortunatly, if you find 10x.x version onto AP,  you can't confirm it using cli.

Then type this command as "no ap-cert-check" onto SZ100.

If it is successful provision after typing above command,  that has old cert.

Type command again as "ap-cert-check".

Regards.


12 Messages

 • 

220 Points

3 years ago

Hi Jeronimo,

I have checked all the APs and they have the new cert, the problem still persists.

Regards.

388 Messages

 • 

5.9K Points

3 years ago

Hi yassine.

If it works bad onto only H500, it may bug.

In workaround, make some ap-group having only 5Ghz SSID and the H500s move to the ap-group.

Try it.

I have exprienced similary symptom on 3.1.x version.

Regards. 

17 Messages

 • 

364 Points

3 years ago

Disabling ap-cert-check in vSZ worked for me on this issue.

12 Messages

 • 

220 Points

3 years ago

Hi,

The solutions is to change the Country code to the one that it came with and disable ap-cert-check.

Regards