D

2 Messages

 • 

80 Points

Mon, Jun 7, 2021 9:04 PM

disable http not working?

SSH@ICX7150-C12 Router(config)#show web

HTTP server status: Enabled
HTTPS server status: Enabled
No web connection.
SSH@ICX7150-C12 Router(config)#no web-management http
SSH@ICX7150-C12 Router(config)#show web

HTTP server status: Enabled
HTTPS server status: Enabled
No web connection.

Responses

35 Messages

 • 

828 Points

4 m ago

What version of code is on the switch?  When I do the same w/08.0.95cT211, the output shows as expected.

SH@BPs-Lab-C12P#conf t

SSH@BPs-Lab-C12P(config)#web-management http

SSH@BPs-Lab-C12P(config)#show web

HTTP server status: Enabled

HTTPS server status: Enabled

No web connection.

SSH@BPs-Lab-C12P(config)#no web-management http

SSH@BPs-Lab-C12P(config)#show web

HTTP server status: Disabled

HTTPS server status: Enabled

No web connection.

SSH@BPs-Lab-C12P(config)#

2 Messages

 • 

80 Points

Thanks for reply

running 08.0.92bT213

I can try upgrading, but this seems like a pretty basic command.  Just thought I was missing something.

35 Messages

 • 

828 Points

Hmm.  That's a rather new version itself.  Might be worth going back through the release notes to see if this was called out as an issue and fixed.  If I can find time, I'll see if I can replicate your issue on your code ver too.

Important Announcement