Skip to main content
S

Thu, Feb 25, 2021 5:02 PM

[ AP R320, R510] I can't reach unleash console when i set 2 differents VLANs

Hello,

I have a rather embarrassing problem that I can't solve.


My goal is the following: 
I want to make my Wi-Fi AP 2 SSIDs on 2 different VLANs.

I have configured the switchs (default VLAN: 1, tagged VLAN: 20, 30).
I have also configured the firewall to transmit only VLANs 20 and 30 over different IPs.
As for the access points, they broadcast one SSID under VLAN 20 and the other under VLAN 30, that's all.

I currently only access the unleashed application.

The Wi-Fi broadcasts VLANs well and the internet works when you are connected to the Wi-Fi.

But another problem occurred: I can no longer reach the unleash's console and on both SSIDs, neither one detects the AP.


The mobile application doesn't detect any of the APs either.

To put it plainly: the terminals broadcast the network but do not take an IP.

Do you have a solution for reaching the console without VLAN 1?
Is it the firewall?
Or the missing VLAN 1?
Or a configuration that is missing?

Regards.

Responses

Brand User

Official Rep

 • 

48 Messages

 • 

642 Points

2 m ago

Did you statically assign the IP address to your AP, or is it being pulled via DHCP? If so, which vlan is the AP interface untagged in?

In order for it to pull an IP address, it will have to be tagged in vlan 20 and 30, and untagged in the vlan you want the management IP address to be in.

Matt Klouda

Technical Enablement and Content Creator/Host

5 Messages

 • 

110 Points

VLAN management * 

Do you confirm this theory ?