Skip to main content

6 Messages

 • 

150 Points

Thu, Feb 27, 2020 7:16 AM

accesspoint stop forward broadcasts

dose anyone has an idea why R510/610 will suddenly stop forward broadcasts (arp) via radio. and after restart broadcast forward again.
we have SmartZone with several ap (different zones).ap firmware is 5.1.1.0.624.
in some sites, we encounter this issue.
suddenly we cant reach some devices and we notice that the arp table didn't include the target IP. when adding a static arp entry to source device it was able to reach the target device.
resetting the ap (the one that the target device was connected to) the issue solved foe a while. 

Responses

30 Messages

 • 

472 Points

8 months ago

Hi Ahiya,
we have similar issue in that version, that is fixed with a Patch in 5.1.2 release. Could you please open a support case and we will help you on how to do this?

Best Regards.
David.

6 Messages

 • 

150 Points

hi
ive contact the support and they told me i need to upgrade my smartzone.
cant i upgrade only the APs?

178 Messages

 • 

2.9K Points

Smartzone carries the firmware upgrade for the APs. So you can't upgrade the APs without first upgrading the Smartzone. You can leave the zones at their level (AP firmware) and upgrade as you need to, as zones have their own firmware settings separate of that of the Smartzone itself.

6 Messages

 • 

150 Points

8 months ago

hi thank you for quick response.

is there any later GA firmware that is recommended
and includes this patch?
by the way, do you familiar with any google home issues with my current firmware?

174 Messages

 • 

4.8K Points

8 months ago

Have you tried enabling "Proxy Arp" on the WLAN configuration.

This will let the AP reply to ARP requests on behalf of associated clients.



There are some issues with client devices in sleep mode where they are unable to respond to broadcast ARP requests.

In general Proxy ARP is a good idea as it reduces radio transmissions which can improve overall throughput.

6 Messages

 • 

150 Points

8 months ago

hi
I've enabled proxy-arp to see if it helps.

but while  I had the arp issue the target device did answer (ping) to devices ive configure static arp entries.