bicky_budha's profile

18 Messages

 • 

344 Points

Tue, Sep 21, 2021 10:27 AM

Guest access via Cloudpath throws The remote server has not yet responded

Hi, We have Ruckus vSZ with CloudPath. I have followed the video from here https://www.youtube.com/watch?v=2Ot5faLCRLM & https://www.youtube.com/watch?v=nxIDHWNASrA to add the Guest option on the workflow. 

On end user device when using the guest option, it is getting prompted to the voucher code which gets accepted, then it prompts for "Do you want to download hotspotlogin?" box, clicking on Download throws error saying "Redirecting to https://myruckuscontroller.com:9998/SubscriberPortal/hotspotlogin" The remote server has not yet responded. The browser may still be trying." OR ["Redirecting to http://myruckuscontroller.com:9997/SubscriberPortal/hotspotlogin" The remote server has not yet responded. The browser may still be trying."]

From my computer if I browse to https://myruckuscontroller.com:9998/SubscriberPortal/hotspotlogin or http://myruckuscontroller.com:9997/SubscriberPortal/hotspotlogin it says "this myruckuscontroller.com page can't be found"

Not sure what I am missing, any help on this would be much appreciated, thank you

Employee

 • 

3 Messages

 • 

88 Points

2 m ago

Good Day!


I think the second video, should include SmartZone steps to help customers when configuring the SZ and Cloudpath.  

It appears that the first video does not provide the steps that are required to create a guest/onboarding WLAN.  This video will be addressed by our Education team.

For SmartZone:

Create a new WLAN
Give it an SSID name
In Authentication Type, Select Hotspot (WiSPr)
in Method, select MAC Address
in Hotspot Portal section, click the + beside Hotspot (WiSPr) Portal to create a new one:

Give the Portal a name
Modify the Redirect unauthenticated user Primary: URL to the Workflow that you created in Cloudpath (ex:  https://cloudpatherserver/workflow)

Click on OK

Move down to Authentication Server and click the + sign to add a new one
Enter in the cloudpath name
Enter in the cloudpath IP address
modify port if required
enter in shared secret
confirm shared secret
click on OK
click on OK to close the WLAN


SmartZone does encrypt the mac address of the guest by default when using a WISPr portal, to disable this,

SSH to SmartZone
enter in Config
type in "no encrypt-mac-ip"
type in yes
type in end

Let me know if you run into any problems.


Regards,

(edited)

18 Messages

 • 

344 Points

2 m ago

Hi Marioperea,

We already have WLAN with the above steps. 

Employee

 • 

3 Messages

 • 

88 Points

@bicky_budha

Understood, I spoke with the Support engineer that was working your case and they said that this was only an issue with iOS and iPad OS devices. Also that they were able to help you resolve the issue by disabling "Bypass CNA" on the WLAN and "HTTPS redirection" on the WISPr Hotspot service.

(edited)

Important Announcement