D

2 Messages

 • 

80 Points

Wed, Jan 13, 2021 6:04 PM

Google Chromecast devices falling off network

We have a number of Google Chromecast devices on our network. For the most part they have just worked. Lately, though, they've begun to fall off the network, and cannot then be found and/or used. Usually a power reset will get the device back on the network (it looks automatically), but for some of the Chromecast devices we've had to do a complete reformat before it will show up on the network for users. Anyone else out there with similar issues?

27 Messages

 • 

404 Points

9 m ago

I've been experimenting with one for the last 36 hours (good timing with your question).  I have not had any issues thus far.  I can say I'm not a fan of the chromecast due to it's lack of being able to disable the ambient mode.  However, the device has not gone off-line for me yet.  

2 Messages

 • 

80 Points

we have a couple dozen of them deployed, and they normally will go weeks or months without an issue

27 Messages

 • 

404 Points

Have you found a way to disable ambient mode/screen savers from running?  We want to cast a chrome tab that has a webpage that auto refreshes every 5 seconds showing how many people are in our building in order to adhere to covid mandated people count in our building.  I'm at lkalis@lacrosselibrary.org if you want to PM me on that one.  Thanks, Lou

1 Message

 • 

60 Points

5 m ago

I'm having the same issue with mine. Did you ever find a solution?

9 Messages

 • 

200 Points

5 m ago

Started to have this also with the new 200.10 firmware with FragAttacks patches.

Important Announcement