J

3 Messages

 • 

90 Points

Fri, Apr 2, 2021 11:58 AM

Ruckus R300 recycling on boot up

Hi, I reset my R300 and wanted to make it standalone. I downloaded and installed firmware version 104.0.0.0.1347 which is the same version I'm using on another R300. After completing the upgrade, the AP now reboots and I cannot ping it using the default 192.168.0.1 or get the configure.me SSID. 

How can I log in to it and install a different firmware?

Official Rep

 • 

1.2K Messages

 • 

17K Points

6 m ago

Hi James,

Perform a factory reset and then try again.

If you are still not able to access AP after factory reset, AP may have some issue and you may have to get it replaced.

3 Messages

 • 

90 Points

Hi, Thanks for the feedback. Factory reset means I hold the reset button, then power and keep holding for 15 seconds. Right?

Official Rep

 • 

1.2K Messages

 • 

17K Points

Hi James,

Power up the AP, push and hold the reset button for at least 12 seconds, release the button and wait for AP to complete factory reset and boot up.

If problem persist, issue could be with the hardware.

Regards,

Syamantak Omer

Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Follow me on Linkedin

3 Messages

 • 

90 Points

I’m afraid it didn’t work. How do I get in touch with ruckus support?

Official Rep

 • 

1.2K Messages

 • 

17K Points

Hi James,

You can open a support case from below link.

https://support.ruckuswireless.com/cases/new

Regards,

Syamantak Omer

Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Follow me on Linkedin

Important Announcement