boedillard's profile

47 Messages

 • 

978 Points

Mon, Nov 22, 2021 2:35 AM

Why are 2 APs showing as disconnected but online

Hello,

I have a group of R510s, R550s and R610.   They were all showing as available under the GUI where I had the access points listed.   I updated them all to 200.10.10.5.253.  Now Two of the Three R550s show as disconnected.   If I go to their IP address it redirects me to the master.   I'm not sure what I can do with them if I can't access their web interface.

47 Messages

 • 

978 Points

8 d ago

It is possible they didn't get the updates even though 1 did.  I'll ask someone to reboot them and we'll see.

Employee

 • 

101 Messages

 • 

1.5K Points

@boedillard

Yes, that should be the issue where upgrade broke in between for these two AP's. You can try login to their CLI using putty and check the version. In case you are having trouble setting them back on network you can always reach out Ruckus support for help.

https://support.ruckuswireless.com/contact-us

Best Regards

Vineet

Best Regards

Vineet 

473 Messages

 • 

5.8K Points

7 d ago

The first step will be reboot. If no success, than may need to manually update them (connecting by SSH, most probably). If still no result, than may need to factory reset them, load standalone image and again upgrade to unleashed (proper version). This will fix any file corruptions. If still some issues, open support case with Ruckus (it will be most probably RMA, if it will go so far without success).  

Important Announcement