pierre_pierre_c9q8v6ms6u3yq's profile

2 Messages

 • 

80 Points

Tue, Oct 25, 2016 9:59 AM

TACACS+ on ZoneFlex P300

I try to configure TACACS+ on my ZoneFlex P300 with my Cisco ACS 5.8, but it's not working.

On the ACS i can see "Wrong password or invalid shared secret" , but the shared secret and the user password are working.... 

Is it specific attribute for ZoneFlex with ACS ?

thanks in advance for your feedback.

Best regard
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

5 y ago

You mean the P300 outdoor point-to-point bridge?  And what are you trying to configure to use TACACS+ authentication, the login to the AP or its WLAN?

See the P300 User Guide, page 38 begins the details on setting up TACACS+ admin login access, and must include one of three admin privilege levels.

https://support.ruckuswireless.com/documents/804-zoneflex-p300-release-100-1-0-9-43-ga-user-guide 



2 Messages

 • 

80 Points

5 y ago

Finally it's working, but the end user password do not contain a "$" .
When there is a $ on the password it's not working.

Best regard
Brand User

Former Employee

 • 

2.6K Messages

 • 

44.8K Points

Thanks for your feedback too Pierre, this is something I'll capture in a Knowledge Base Article.
I've also requested an example of the ACS side setup for an AP Admin login from Engineering,
which I don't have for the article.  If I email you, can you share an example from your TACACS+
setup?

Champion

 • 

824 Messages

 • 

13.2K Points

5 y ago

as far i know while working with one end customer with similar issue with AD password containing $ were not working and it turned out Ruckus does NOT like passwords with $ and there was a bug opened for the same. not sure.. if that got sorted.
That was years ago and for controller and AP's

1 Message

 • 

60 Points

4 m ago

I can confirm I also had this issue. Our P300's will not allow anyone with a $ in their password to authenticate via TACACS. 

Important Announcement