christian_bottos's profile

4 Messages

 • 

100 Points

Sat, Sep 19, 2020 9:18 PM

New firmware 200.9.10.4.202 with issue

Hi,

I just updated my r610 unleashed with new firmware 200.9.10.4.202. After that my URL filtering starts not working properly.
Example: I am using youtube safesearch for childrens SSID, cultural videos are showing in the search but I can't play them.

This happen after upgrade to new firmware.


Responses

4 Messages

 • 

92 Points

1 y ago

Hi Christian 

URL Filtering service requires an active URL filtering license to function. URL filtering licenses can be purchased from Ruckus partners and distributors, and a temporary license is also available to allow customers to try out the service for a limited time before purchasing.


check this manual 

https://docs.ruckuswireless.com/unleashed/200.8/GUID-6E615F8C-859F-428B-87D9-7D1303FF8B44.html


4 Messages

 • 

100 Points

1 y ago

Hi,

thanks for your prompt reply,

I have a valid license, I bought it 3 months ago.

The issue started when I have upgraded from 200.8 to 200.9 firmware..4 days ago

It's very strange, I can open youtube, I can search and see the result, but I can't reproduce them.

Note: I'm using Youtube Safe Search, so I'm trying to reproduce cultural videos, that I suppose are granted

With 200.8 firmware I never got any error.

Regards

Chris

Official Rep

 • 

101 Messages

 • 

1.7K Points

1 y ago

Worth checking if the YouTube Virtual IP is still the same.  You can open command prompt or terminal on your laptop to run ping restrict.youtube.com and put the ip in the box, see below screenshot.  As it only happened after the upgrade, so it may not be the virtual ip gets updated but worth checking.

Also you can try to recreate the test URL filtering profile with the same configuration, then apply to a test SSID to ensure it is not due to the upgrade process for not carrying over all the old config to the new config.

If no luck after all, time to open a ticket with the tech support team.  Hope it helps.


7 Messages

 • 

136 Points

@tony_heung I have the same issue. Using 200.9.10.4.212 that came 10/27/2020.

(edited)

4 Messages

 • 

100 Points

Hi Jeff,

You are right!! The issue continue with this version too.

Regards

Chris

7 Messages

 • 

136 Points

I have tried disabling safe search, and even selecting the lowest level filtering of 'No adult content or nudity' as well; it seems that if URL Filtering Profile is enabled on any SSID, YouTube is blocked from playing videos...

(edited)

7 Messages

 • 

136 Points

I have disabled all 'Safe Search' settings and even set the lowest level of filtering,  'No adult content or nudity' and still the playing of YouTube videos is blocked when the profile is enabled on an SSID..

3 Messages

 • 

86 Points

Still not fixed :(

Important Announcement