JongHaKim_Sangsangin_KR's profile

6 Messages

 • 

144 Points

Wed, Jun 9, 2021 3:00 AM

I've connected with 802.11ax, but I'm not getting enough speed.

For AP performance test, after wirelessly connecting two laptops to the R730 AP, I configured the server and client. This is a Wi-Fi6 network composed of SZ100 equipment and R730. (SZ100 version is 6.0.0.0.1331


I tested it through iperf, but only about 150 Mbps was confirmed. (Measured up to 89Mbps in Samsung Note 10 wireless terminal)

All laptops use a wireless LAN card that supports 802.11ax.

Is there any way to get higher speed?

-> If you look at the status of the SSID connected with netsh wlan show networks mode=bs on a Windows laptop, the supported default speed is 24 mbps, and other speeds are only displayed up to 54 mbps. Is there something I'm missing in the wireless network setup?

What should I check first?

Official Rep

 • 

1.2K Messages

 • 

17K Points

4 m ago

Hi Jong,

There could be several things which can cause low data rates.

  • Check and make sure WiFi6 is enabled on the SSIDs.
  • Check the AP channelization settings, if AP is forced to 20MHz channelization, speed will be less, though it should be way beyond 54mbps.
  • Update the driver on the UE device.

6 Messages

 • 

144 Points

Thanks for the reply.

After writing the article, we are checking various settings.
Let's check what you said together.

No progress has been made yet,

If it is configured with Wi-Fi6, how much wireless speed is measured in a 2x2:2 terminal?

Official Rep

 • 

1.2K Messages

 • 

17K Points

That depends upon client compatibility and supportability.

An 8*8 client will obviously provide higher data rates compare to 4*4 and lower spatial stream clients.

What AP can support max, please refer the R730 data sheet.

Regards,

Syamantak Omer

Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Follow me on Linkedin

Important Announcement