michael_h014h2t2vaquf's profile

5 Messages

 • 

150 Points

Thu, Aug 1, 2019 3:57 PM

Intermittent WiFi Calling Issues

Are there any setting or protocol configurations I should be sensitive to for iPhone and/or AT&T phones to ensure WiFi calling service?

I am running two R500s Unleashed.  They  are on v200.7.10.102.64.  My firewall/router is a Netgate SG-3100 running pfSense v2.4.4p3 on FreeBSD 11.2p10.

I have two AT&T iPhones on this infrastructure that when making WiFi calls, the person they are calling can't hear them.  The caller can hear who they are calling.  The issue is intermittent in that it doesn't happen on every call, but when it happens, it happens for the duration of the call.  These are the only such phones on this infrastructure, so I have no AT&T iPhones that do not experience this issue.  I do have two Android phones, one AT&T and one Verizon, which do not experience this issue on this infrastructure.  When I turn WiFi calling off on the two AT&T iPhones, the issue does not recur, so I am confident it is the WiFi calling.  The intermittent nature could be tied to when it is using WiFi versus when it is using cellular, I honestly don't know.  The two users only report issues on this infrastructure, nowhere else.  Signal is typically Excellent but sometimes Moderate and rarely Poor.  This issue has been often when a user is sitting next to the AP they are connected to.

This has been a very difficult issue to track down, and I don't know if it is related to Ruckus, pfSense, AT&T or something else, so I am now reaching out in all directions.  Any advice is greatly appreciated.  I'm happy to post more info if needed.

Thanks.

Responses

10 Messages

 • 

262 Points

2 y ago

I believe this is an voip.

Have you enable CAC?

If not you can refer to this kb.

https://support.ruckuswireless.com/ar...

1 Message

 • 

64 Points

1 y ago

 I have the same issue. 

Official Rep

 • 

1.2K Messages

 • 

16.6K Points

1 y ago

Hi All,

Since you have mentioned "I do have two Android phones, one AT&T and one Verizon, which do not experience this issue on this infrastructure", I don't think issue is related to WiFi infrastructure.

We have seen issues with some Samsung Android devices where they can't process the default 1500 MTU packets (or required MTU to communicate with ePDG gateway) while communicating with ISP's ePDG gateway.

Please try to ping the ePDG gateway FQDN (epdg.epc.att.net for US) from problematic device (you may use any free app which provides ping utility).

Please note that we need to do this test with 1500 MTU.

To dig down deeper, please open a case with Ruckus support.

Regards,
Syamantak Omer

8 Messages

 • 

132 Points

just to add to this I have had this issue with various internet providers mainly optimum with wifi calling.

above will fix your issue in most cases  if you ping the epdg it seems to start working around a mtu of 1470 and adjusting the wan interface to that starts working, some places work some don't and this fixes it for me

Important Announcement