C

3 Messages

 • 

90 Points

Wed, Jul 14, 2021 4:58 PM

Frag Attack Patch

This is my controller's version:

Ruckus Virtual SmartZone - High Scale
Controller Version 5.1.1.0.598
My question is, Do I have to upgrade my controller to 5.2.2 to apply the scg-ap-5.2.2.0-1016.patch (frag attack patch)?
Thanks!

Responses

3 Messages

 • 

90 Points

1 m ago

Help Please!!

Important Announcement