A

3 Messages

 • 

90 Points

Mon, Oct 25, 2021 2:15 PM

Can't connect to Zoneflex 7363 web interface

We needed to extend our wifi coverage so purchased 2 preused Zoneflex 7363 APs.  I have connected them to a laptop and am able to ping them but cannot connect to the web interface, I get an error which says "Cant connect securely to this page. This might be because the site uses outdated or unsafe TLS security settings".  Does anyone know what security settings are required?  How can I connect to the web interface?

49 Messages

 • 

892 Points

3 m ago

Download and install an older version of Firefox (I use Firefox 40 for this). It'll still complain about the insecure page, but will give you the option to accept the risk and proceed.

Official Rep

 • 

1.4K Messages

 • 

18.6K Points

3 m ago

What is the current AP version?

3 Messages

 • 

90 Points

@syamantak_omer How do I find the version if I cant connect to it?

Official Rep

 • 

1.4K Messages

 • 

18.6K Points

Hi Alison,

SSH into the APs and run below command to know the version.

get version

Regards,

Syamantak Omer

Official Rep | Staff TSE | CWNA | CCNA | RASZA | RICXI

Follow me on Linkedin

Important Announcement