boedillard's profile

47 Messages

 • 

978 Points

Tue, Sep 21, 2021 1:56 AM

2 R310s systems not roaming from one AP to the other

Hello,

I have 2 APs one in my office, and one in my bedroom.    They are set up in an unleashed network and running R310_200.1.9.12.62.    Once they attach to the network they get about 460 for network speed.   When I walk to the bedroom - even after being in there 5 minutes they still are attached to the office AP but in the bedroom they only get 40mbit.   This is why I got a second AP.   They are wired ethernet to the same switch.    I can see both in unleashed web and one IP roles to the other in the browser.    Eventually they will roam to the closer AP.

Is there a way to encourage devices to hop to another AP more frequently?

Accepted Solution

Official Rep

 • 

1.3K Messages

 • 

17.7K Points

2 m ago

Hi Boedillard,

Start with upgrading (make sure to create a configuration backup) the Unleashed latest supported version and then make below changes:

  • Make sure AP1 and AP2 can overlap their coverage with at least 25% and not higher than 60%.
  • You can force clients to move by setting BSS minrate setting to 12Mbsp. Option is available in Unleashed master AP CLI. Refer the below example output.

Please login: admin
Password:
Welcome to Ruckus Unleashed Network Command Line Interface
ruckus> en
ruckus# config
You have all rights in this mode.
ruckus(config)# wlan "AAA-Open-WAP3"           >>>>>>>>> THIS IS THE WLAN/Wireless Network NAME
The WLAN service 'AAA-Open-WAP3' has been loaded. To save the WLAN service, type                                                                                                                                                              'end' or 'exit'.
ruckus(config-wlan)# bss-minrate 12 
The mgmt-tx-rate will be set to the same value as bss-minrate.
The command was executed successfully. To save the changes, type 'end' or 'exit'        
ruckus(config-wlan)# end
The WLAN service 'AAA-Open-WAP3' has been updated and saved.
Your changes have been saved.
ruckus(config)# end
Your changes have been saved.
ruckus#
ruckus# show wlan name AAA-Open-WAP3              >>>>>>>> using this command you can review the WLAN settings. Look for "BSS minrate".
WLAN Service:
  ID:
    1:
      NAME = AAA-Open-WAP3
      Tx. Rate of Management Frame(2.4GHz) = 12.0Mbps
      Tx. Rate of Management Frame(5GHz)   = 12.0Mbps
      Beacon Interval = 100ms
      SSID = AAA-Open-WAP3
      Description = AAA-Open-WAP3
      Type = Standard Usage
      Authentication = 802.1x-eap
      Encryption = wpa3
      Algorithm = aes-gcmp256
      FT Roaming = Disabled
      802.11k Neighbor report = Disabled
      Web Authentication = Disabled
      Authentication Server = Win2K12-235
      Called-Station-Id type = wlan-bssid
      Tunnel Mode = Disabled
      Background Scanning = Enabled
      Max. Clients = 100
      Isolation per AP = Disabled
      Isolation across AP = Disabled
      Zero-IT Activation = Disabled
      Priority = High
      Load Balancing = Disabled
      Band Balancing = Disabled
      Dynamic PSK = Disabled
      Rate Limiting Uplink = Disabled
      PerSSID Rate Limiting Uplink = 0
      Rate Limiting Downlink = Disabled
      PerSSID Rate Limiting Downlink = 0
      Auto-Proxy configuration:
        Status = Disabled
      Inactivity Timeout:
          Status = Enabled
          Timeout = 1 Minutes
      VLAN-ID = 1000
      Dynamic VLAN = Disabled
      Closed System = Disabled
      Https Redirection = Disabled
      OFDM-Only State = Disabled
      Multicast Filter State = Disabled
      Directed Multicast= Enabled
      802.11d State = Enabled
      Force DHCP State = Disabled
      Force DHCP Timeout = 10
      DHCP Option82:
          Status = Disabled
          Option82 sub-Option1 = Disabled
          Option82 sub-Option2 = Disabled
          Option82 sub-Option150 = Disabled
          Option82 sub-Option151 = Disabled
      Ignore unauthorized client statistic = Disabled
      STA Info Extraction State = Enabled
      BSS Minrate = 12.0 Mbps         >>>>> HERE
      DTIM period = 1
      Directed MC/BC Threshold = 1
      Call Admission Control State = Disabled
      PMK Cache Timeout= 720 minutes
      PMK Cache for Reconnect= Enabled
      NAS-ID Type= wlan-bssid
      Roaming Acct-Interim-Update= Disabled
      PAP Message Authenticator = Enabled
      Send EAP-Failure = Disabled
      L2/MAC = No ACLS
      L3/L4/IP Address = No ACLS
      L3/L4/IPv6 Address = No ACLS
      Precedence = Default
      Proxy ARP = Disabled
      Device Policy = No ACLS
      Vlan Pool = No Pools
      Role based Access Control Policy = Disabled
      SmartRoam = Disabled  Roam-factor = 1
      White List = No ACLS
      URL Filtering = Disabled
      Application Recognition & Control = Disabled
      Apply ARC Policy = NO POLICY
      WIFICalling Enabled= Disabled
      WIFICalling Profile= 0
      Client Flow Data Logging = Disabled
      Wlan Bind = all
      Client Connection Data = Disabled
      Transient Client Management = Disabled
      80211w-pmf = Required

47 Messages

 • 

978 Points

11 d ago

Thanks!

Important Announcement